Avid Professional Sound Community. Out of nowhere we strike the thing that is weirdest. Recording completely, went along to rest, plus the day that is next have always been experiencing your

Out of nowhere we strike the weirdest thing. Recording completely, went to rest, while the following day I have always been experiencing this:

Pro Tools does not recognize Apollo Twin Duo in Setup/Hardware/ peripherals.

Playback sound just comes away from iMac speakers (whenever I mute Apollo monitor we still hear professional tools playback, but guitar linked to Apollo input happens of speakers and it is managed (muted, volume up/down) by Apollo monitor settings.

Apollo is acknowledged by iMac and seems as chosen input/output device in system preferences/sound.

I uninstalled/reinstalled UA pc computer software. Deleted/Re-added I/O in professional tools.

We started initially to restore Avid installation from Time Machine – but i will be terrified it’s going to lose/alter the entire year project that is long recording happen taking care of.

I cannot determine if it really is issue with all the mac OS, the Apollo, or Pro Tools. Thus I have always been lost on whom to get hold of for help. Literally absolutely absolutely absolutely nothing changed from 1 to the next day.

System: iMac OSX Yosemite 10.10.5 3.5 GHz intel core i7 32GB 1600 DDR3

Professional Tools 12.4.0.294

Apollo 8.5.1 create 55332

Oh guy grizzly profile, we finally figured it down after 4 days. We necessary to choose the Apollo within professional Tools setup/playback engine.

As simple as that sounds, it just does not seem sensible why these settings changed on the very own. We literally made no configuration modifications. We completed a recording session without any problems one evening simply to start the same session the following day and encountered the issue.

This type of discomfort, but i will be happy we figured it down.

In this order, OS X will usually default to Air Play mode for my Apple TV if I don’t do it. This will (and can) “freak out” Pro Tools often.

I turn my screen on very very first.

I will be definitely not a new comer to sound toys. but guy, i will be stumped.

We have PT 11 and an Apollo Twin. I’ve been deploying it for around half a year with my newish Macbook pro and i might generally suggest it to anybody. With the exception of today. I became recording and everything had been fine until I received the blinking play key problem in professional Tools. Okay. We have seen that before. Near down and restart or move the hardware buffering and all things are fine, except the Apollo Twin is certainly not output that is giving. Reloaded drivers plus the deal that is whole still nada. We defaulted the output and input paths and nada. We reset the interior clocks and nada. I will record and monitor but playback monitoring is certainly not available.

We will admit that the Apollo system just isn’t a forte of mine. Thus I am convinced that i’m lacking one thing elementary with this program. Professional Tools and it is plug ins are reporting entirely normal and showing output that is regular the built in production but absolutely nothing goes to output monitoring through the Apollo.

What exactly offers? Did I work too several hours now and forget how exactly to utilize my gear? Did we strike a button to my Fractal FX8 and switch off element of my mind?

I’ve PT 11 and an Apollo Twin. I have already been deploying it for approximately six months with my newish Macbook pro and I would personally typically suggest it to anybody. With the exception of today. I happened to be recording and every thing ended up being fine until We received the play that is blinking problem in professional Tools. Okay. I’ve seen that before. Near down and restart or go the equipment buffering and all things are fine, except the Apollo Twin just isn’t offering production now. Reloaded motorists plus the entire deal and still nada. We defaulted the output and input paths and nada. We reset the interior clocks and nada. I will record and monitor but playback monitoring is certainly not available.

Has anyone else run into this? constantly appreciate the assistance and views. Many Many Thanks

Hinterlasse eine Antwort

Deine E-Mail-Adresse wird nicht veröffentlicht.

Du kannst folgende HTML-Tags benutzen: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>